The Starplex forum

Gigaset C475IP and Netgear GS748T

Got any useful information to offer? or perhaps you need to ask for help.

Gigaset C475IP and Netgear GS748T

Postby Deathlok » Tue Nov 13, 2012 2:25 pm

Recently installed a GS748T managed Ethernet switch for a client, because we all know how reliable Netgear networking products are, right?

Soon afterwards, the client was experiencing VoIP troubles with one handset, which utilises a wireless connection between the base unit and the handset. A Gigaset C475IP.

Sometimes the unit would register, but within seconds or minutes at best, drop the connection and then re-register. This behaviour would then cycle and repeat. Accessing the base unit settings from the handset showed that the base unit had received its DHCP assigned IP settings. But the device was not pingable nor was the base unit accessible via its built-in HTTP interface.

Bear in mind that all other VoIP devices on the network were fine, but not the same brand.

Different network cables were tried, different network points. No change. All IP settings were checked and there were no conflicts on the network.
The VoIP service provider looked into it, they could see nothing wrong, just this tendency to register, drop, re-register and so on.

From a request by the aforementioned VoIP provider, the base unit RJ45 cable was plugged directly into a spare Ethernet port on the ADSL router to bypass the Netgear switch. Phone registered, stayed registered and now worked. But with some "crackle". The base unit was still not pingable or HTTP accessible though on the local network.

To cut a long story short, the problem was solved after I logged onto the Ethernet switch and went through all of the settings, looking for something to blame.
I found under "switching" a tab named "Voice VLAN" the default setting for this was "enabled" I disabled it and as if by magic, I was able to now ping and access the HTTP interface of the Gigaset base unit. Having had this minor success, I decided to plug the base unit Ethernet connection back into the Netgear switch fromthe ADSL router.

It still works! :D

So all solved. Chalk this one up to good old fashioned trouble shooting I guess!

By the way, I now hate Netgear with a passion... ;)
It ain't the years honey, it's the mileage.
User avatar
Doomsday Machine
Posts: 253
Joined: Wed Jan 19, 2011 5:49 pm
Location: United Kingdom

Return to Hints and Tips

  • Who is online

    Users browsing this forum: No registered users and 1 guest